Tags Drupal

State threat-sharing center warns of multiple PHP vulnerabilities

by Sean Lyngaas • 2 years ago

MS-ISAC said the vulnerabilities were a high risk to government organizations and businesses of all sizes.

'Highly critical' Drupal security flaw prompts urgent patch

by Patrick Howell O'Neill • 3 years ago

The message from the developers is simple: Drop everything and patch now.

TwitterFacebookLinkedInRedditGoogle Gmail